Back to overview
Downtime
APIs are unavailable
Feb 06 at 04:30pm PST
Affected services
API Server
Resolved
Feb 06 at 04:42pm PST
We've root caused the issue and have verified the fix. APIs are available again.
Affected services
API Server
Created
Feb 06 at 04:30pm PST
Nimbus APIs are unavailable. We are investigating.
Affected services
API Server